ID

VAR-202209-0425


CVE

CVE-2022-36585


TITLE

Tenda G3 Security hole

Trust: 0.6

sources: CNNVD: CNNVD-202209-485

DESCRIPTION

In Tenda G3 US_G3V3.0br_V15.11.0.6(7663)_EN_TDE, in httpd binary, the addDhcpRule function has a buffer overflow caused by sscanf.

Trust: 1.0

sources: NVD: CVE-2022-36585

AFFECTED PRODUCTS

vendor:tendamodel:g3scope:eqversion:15.11.0.6\(7663\)

Trust: 1.0

sources: NVD: CVE-2022-36585

CVSS

SEVERITY

CVSSV2

CVSSV3

NVD: CVE-2022-36585
value: CRITICAL

Trust: 1.0

CNNVD: CNNVD-202209-485
value: CRITICAL

Trust: 0.6

NVD: CVE-2022-36585
baseSeverity: CRITICAL
baseScore: 9.8
vectorString: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
attackVector: NETWORK
attackComplexity: LOW
privilegesRequired: NONE
userInteraction: NONE
scope: UNCHANGED
confidentialityImpact: HIGH
integrityImpact: HIGH
availabilityImpact: HIGH
exploitabilityScore: 3.9
impactScore: 5.9
version: 3.1

Trust: 1.0

sources: CNNVD: CNNVD-202209-485 // NVD: CVE-2022-36585

PROBLEMTYPE DATA

problemtype:CWE-120

Trust: 1.0

sources: NVD: CVE-2022-36585

THREAT TYPE

remote

Trust: 0.6

sources: CNNVD: CNNVD-202209-485

TYPE

other

Trust: 0.6

sources: CNNVD: CNNVD-202209-485

CONFIGURATIONS

sources: NVD: CVE-2022-36585

EXTERNAL IDS

db:NVDid:CVE-2022-36585

Trust: 1.6

db:CNNVDid:CNNVD-202209-485

Trust: 0.6

sources: CNNVD: CNNVD-202209-485 // NVD: CVE-2022-36585

REFERENCES

url:https://www.tendacn.com/download/detail-3401.html

Trust: 1.6

url:https://github.com/davidteeri/bug-report/blob/main/tenda-g3-0x62158.md

Trust: 1.6

url:https://cxsecurity.com/cveshow/cve-2022-36585/

Trust: 0.6

sources: CNNVD: CNNVD-202209-485 // NVD: CVE-2022-36585

SOURCES

db:CNNVDid:CNNVD-202209-485
db:NVDid:CVE-2022-36585

LAST UPDATE DATE

2022-09-14T12:55:07.435000+00:00


SOURCES UPDATE DATE

db:CNNVDid:CNNVD-202209-485date:2022-09-13T00:00:00
db:NVDid:CVE-2022-36585date:2022-09-09T15:09:00

SOURCES RELEASE DATE

db:CNNVDid:CNNVD-202209-485date:2022-09-07T00:00:00
db:NVDid:CVE-2022-36585date:2022-09-07T23:15:00